1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gefährliche Sicherheitslücke von Java 7 bzw. 1.7 für alle Betriebssysteme geltend

Dieses Thema im Forum "Kaffeeklatsch" wurde erstellt von Colana, 11. Januar 2013.

  1. Colana

    Colana Musikus

    Registriert seit:
    18. Januar 2004
    Beiträge:
    6.173
    Zustimmungen:
    2
    Ort:
    Schleswig-Holstein
    Bitte alle Java ab 1.7 bzw. Version 7 von Oracle und Sun ausschalten.

    Hier die Begründung:

    Quelle

    Selbst die Linux-Benutzer sollten Java 7 bzw. ab 1.7 abschalten und warten, bis die Sicherheitslücke gestopft ist.

    Weitere Info-Links:

    http://www.chip.de/news/Sicherheitsluecke-in-Browsern-Java-Flash-fehlerhaft_59821519.html

    http://www.golem.de/news/java-kritische-sicherheitsluecke-im-security-manager-1301-96867.html

    http://www.com-magazin.de/sicherheit/news/detail/artikel/gefaehrliche-sicherheitsluecke-in-java.html?no_cache=1&cHash=feaf3bf8639a065e6a43ed454e2beed0
    Wer auf Java angewiesen ist, kann auf Quick Java umsteigen, der Link ist in dem Text vom Infol-Link darüber mit enthalten,
    Info-Link öffnen und ziemlich weit herunter-scrollen.